Many major dart packages are not working

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/FlutterDev

Our great sponsors
  • SonarQube - Static code analysis for 29 languages.
  • InfluxDB - Build time-series-based applications quickly and at scale.
  • Zigi - Close all those tabs. Zigi will handle your updates.
  • Scout APM - Truly a developer’s best friend
  • pub-dev

    Pub.dev, the Dart package repository, written in Dart

    This is caused by a bug in pana, the program that pub uses to analyze packages. It's already been fixed and should be rolled out Soon™️. Github issue here.

  • pana

    Package ANAlysis for Dart

    The link to the actual issue first reported is here by Flutter Gems (tweet)

  • SonarQube

    Static code analysis for 29 languages.. Your projects are multi-language. So is SonarQube analysis. Find Bugs, Vulnerabilities, Security Hotspots, and Code Smells so you can release quality code every time. Get started analyzing your projects today for free.

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts