xbp-src to only cross compile 32-bit

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/voidlinux

Our great sponsors
  • InfluxDB - Build time-series-based applications quickly and at scale.
  • SonarLint - Clean code begins in your IDE with SonarLint
  • SaaSHub - Software Alternatives and Reviews
  • void-packages

    The Void source packages collection

    Hello. I'm trying to package the openfst library (here)[https://github.com/void-linux/void-packages/pull/39015] but a developer says 32-bit must be cross compiled from 64-bit. I see xbps-src has a nocross option, but I don't see a way to only cross compile. What do you think I should do? I have currently limited the archs to 64-bit ones. Here's my issue with the developer's response: https://github.com/kaldi-asr/kaldi/issues/4808 Thank you.

  • Kaldi Speech Recognition Toolkit

    kaldi-asr/kaldi is the official location of the Kaldi project.

    Hello. I'm trying to package the openfst library (here)[https://github.com/void-linux/void-packages/pull/39015] but a developer says 32-bit must be cross compiled from 64-bit. I see xbps-src has a nocross option, but I don't see a way to only cross compile. What do you think I should do? I have currently limited the archs to 64-bit ones. Here's my issue with the developer's response: https://github.com/kaldi-asr/kaldi/issues/4808 Thank you.

  • InfluxDB

    Build time-series-based applications quickly and at scale.. InfluxDB is the Time Series Platform where developers build real-time applications for analytics, IoT and cloud-native services. Easy to start, it is available in the cloud or on-premises.

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts