I'm trying to mod Gothic 1. I was able to install patch 1.08k with no issues. However I can't install playerkit 1.8 or system pack 1.7/1.8. All mods were downloaded from "WorldOfGothic.de". Gothic 2 runs fine through Spine launcher but there seem to be no mods like DX11 for G1.

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/worldofgothic

Our great sponsors
  • Scout APM - Less time debugging, more time building
  • OPS - Build and Run Open Source Unikernels
  • SonarLint - Deliver Cleaner and Safer Code - Right in Your IDE of Choice!
  • g1_steam_fix

    Install this patch, but use clean unpatched version of the game: https://github.com/dosinabox/g1_steam_fix/releases/download/22.12/Gothic_Steam_Fix_12.2020.exe It has everything in one package, and also better, newer version of systempack which is more suited for modding.

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts