running pod update result error Incompatible library version: git requires version 11.0.0 or later, but libintl.8.dylib provides version 10.0.0

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/Xcode

Our great sponsors
  • Glassfy - Build, manage, and grow in-app purchases and subscriptions
  • Appwrite - The Open Source Firebase alternative introduces iOS support
  • SonarLint - Deliver Cleaner and Safer Code - Right in Your IDE of Choice!
  • Scout APM - Less time debugging, more time building
  • JetBrains - Developer Ecosystem Survey 2022
  • Firebase

    Firebase iOS SDK

    [!] /usr/local/bin/git clone https://github.com/firebase/firebase-ios-sdk.git /var/folders/nn/pf4tpf_n3gv6s20qq_cyzv2w0000gn/T/d20220322-6696-1h9m48a --template= --single-branch --depth 1 --branch CocoaPods-8.13.0

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts