Tailwind cli doesnt work even when I do everything right. everything is blank, including the default button.

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/tailwindcss

Our great sponsors
  • Zigi - Delete the most useless function ever: context switching.
  • InfluxDB - Build time-series-based applications quickly and at scale.
  • Scout APM - Truly a developer’s best friend
  • Sonar - Write Clean JavaScript Code. Always.
  • cssremedy

    Start your project with a remedy for the technical debt of CSS. [Moved to: https://github.com/jensimmons/cssremedy] (by mozdevs)

    /* 1. Prevent padding and border from affecting element width. (https://github.com/mozdevs/cssremedy/issues/4) 2. Allow adding a border to an element by just adding a border-width. (https://github.com/tailwindcss/tailwindcss/pull/116) */

  • Tailwind CSS

    A utility-first CSS framework for rapid UI development.

  • Zigi

    Delete the most useless function ever: context switching.. Zigi monitors Jira and GitHub updates, pings you when PRs need approval and lets you take fast actions - all directly from Slack! Plus it reduces cycle time by up to 75%.

  • tailwindcss

    A utility-first CSS framework for rapid UI development. [Moved to: https://github.com/tailwindlabs/tailwindcss] (by tailwindcss)

    /* 1. Prevent padding and border from affecting element width. (https://github.com/mozdevs/cssremedy/issues/4) 2. Allow adding a border to an element by just adding a border-width. (https://github.com/tailwindcss/tailwindcss/pull/116) */

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts