[Combat Challenge] April 2021: High Alphas

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/KerbalPlanes

Our great sponsors
  • SonarLint - Deliver Cleaner and Safer Code - Right in Your IDE of Choice!
  • Scout APM - Less time debugging, more time building
  • SaaSHub - Software Alternatives and Reviews
  • Ferram-Aerospace-Research

    Aerodynamics model for Kerbal Space Program (by dkavolis)

    KSP 1.11.2 compatible versions of: Ferram Aerospace Research Continued v0.16.0.1 (more realistic aerodynamic model), B9 Procedural Wings v0.401 (deeply customizable wings and control surfaces), BDArmory Runway Project v1.4.2.10 (AI improvements) + Physics Range Extender v1.20.0 (BDAc Dependency, and Kerbal Foundries v2.4.8.18 (adjustable landing gear) (plus all dependencies) like Module Manager, KSP Wheel, Firespitter Core etc...) are required. [1]

  • PhysicsRangeExtender

    This is a KSP mod that will extend the physics range

    KSP 1.11.2 compatible versions of: Ferram Aerospace Research Continued v0.16.0.1 (more realistic aerodynamic model), B9 Procedural Wings v0.401 (deeply customizable wings and control surfaces), BDArmory Runway Project v1.4.2.10 (AI improvements) + Physics Range Extender v1.20.0 (BDAc Dependency, and Kerbal Foundries v2.4.8.18 (adjustable landing gear) (plus all dependencies) like Module Manager, KSP Wheel, Firespitter Core etc...) are required. [1]

  • SonarLint

    Deliver Cleaner and Safer Code - Right in Your IDE of Choice!. SonarLint is a free and open source IDE extension that identifies and catches bugs and vulnerabilities as you code, directly in the IDE. Install from your favorite IDE marketplace today.

  • KerbalFoundries2

    KerbalFoundries - Continued

    KSP 1.11.2 compatible versions of: Ferram Aerospace Research Continued v0.16.0.1 (more realistic aerodynamic model), B9 Procedural Wings v0.401 (deeply customizable wings and control surfaces), BDArmory Runway Project v1.4.2.10 (AI improvements) + Physics Range Extender v1.20.0 (BDAc Dependency, and Kerbal Foundries v2.4.8.18 (adjustable landing gear) (plus all dependencies) like Module Manager, KSP Wheel, Firespitter Core etc...) are required. [1]

  • ProceduralParts

    A continuation of StretchySRBs, which is a continuation of StretchyTanks

    The latest versions of: Airplane Plus v26.5 (cockpits and engines), ColdWarAerospace v0.2 (more cockpits and engines), Procedural Parts v2.1.2 (custom sized fuselages), CarnationRED Flexible Parts v0.6 (custom shaped fuselages), Janitor's Closet v0.3.7.6 (part organization) are recommended, but not required.

  • JanitorsCloset

    Prune parts from your partlist in KSP

    The latest versions of: Airplane Plus v26.5 (cockpits and engines), ColdWarAerospace v0.2 (more cockpits and engines), Procedural Parts v2.1.2 (custom sized fuselages), CarnationRED Flexible Parts v0.6 (custom shaped fuselages), Janitor's Closet v0.3.7.6 (part organization) are recommended, but not required.

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts