Do anyone know why am I getting this error even though I have given the permission using permission_handler ?

This page summarizes the projects mentioned and recommended in the original post on reddit.com/r/flutterhelp

Our great sponsors
  • Appwrite - The Open Source Firebase alternative introduces iOS support
  • Scout APM - Less time debugging, more time building
  • SonarLint - Clean code begins in your IDE with SonarLint
  • flutter-permission-handler

    Permission plugin for Flutter. This plugin provides a cross-platform (iOS, Android) API to request and check permissions.

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts