install elm 0.16.XX and its dependencies

This page summarizes the projects mentioned and recommended in the original post on /r/elm

Our great sponsors
  • WorkOS - The modern API for authentication & user identity.
  • InfluxDB - Power Real-Time Data Analytics at Scale
  • LearnThisRepo.com - Learn 300+ open source libraries for free using AI.
  • Elm

    Compiler for Elm, a functional language for reliable webapps.

    oh Bummer - in this case you might have luck with the binaries from here: https://github.com/elm/compiler/releases (hopefully your OS is among the assets there)

  • nixpkgs

    Nix Packages collection & NixOS

    I'd try getting it from an old version of nixpkgs. Here's the commit that bumps elm to 0.17, so the parent commit of nixpkgs should do: https://github.com/NixOS/nixpkgs/commit/6b9c67333fe62c38f1231dd5339b776c7c3d7172

  • WorkOS

    The modern API for authentication & user identity. The APIs are flexible and easy-to-use, supporting authentication, user identity, and complex enterprise features like SSO and SCIM provisioning.

  • elm-html

    DEPRECATED. Moved to elm-lang/html

    elm-lang/html starts with 0.17. Prior to that, some of the libraries were under Evan's namespace on github. evancz/elm-html for example.

NOTE: The number of mentions on this list indicates mentions on common posts plus user suggested alternatives. Hence, a higher number means a more popular project.

Suggest a related project

Related posts